Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 


Forum Übersicht | Suche | Registrieren | Login | Online? | Mitglieder | Landkarte | Globale Map | FAQ
Sie können sich hier anmelden
Dieses Thema hat 5 Antworten
und wurde 600 mal aufgerufen
Bei Antworten informieren
Raiders-PG-Forum » Sonstige PG3D-Themen » Sonstige PG3D-Themen » Version 1.00 oder 1.02 Sortierung: Alte Beiträge zuerst  
Achimi

01.09.2005 22:16
Version 1.00 oder 1.02 Zitat · antworten
Hallo und guten Tag an alle!

Bin auch Fan von PG3D habe aber die letzten Jahre genug mit Junior zu tun gehabt! Da ich wieder ein wenig Zeit habe wollte ich und habe mit meinen alten Versionen gespielt! Nunmehr wollte ich neue Kampagnen bzw. Szenarien spielen und habe leider den Überblick verloren. Daher wollte ich meine alte Originalversion Patchen und mir neue Versionen schaffen (Diverse Equipments etc.).
Leider funktionieren die Patches nicht! Habe daher mein Original gecheckt, kann aber keine Versionsnummer rauskriegen, weder über Windows noch über das gute alte DOS! Damals (was ich vergessen hatte) habe ich mir die Version 1.00 übers Netz runtergeladen, jedoch leider nicht gespeichert! Der alte Link funktioniert jedoch leider auch nicht mehr! Ich nehme daher an, daß ich wohl noch eine Uraltversion besitze, aber welche? Hat einer eine Idee, oder kann mir einen Tip geben, woher ich die Version 1.00 bzw. 1.02 bekomme?
Habe auch bei den Anbietern von ebay nachgefragt, die konnten mir jedoch leider auch keine Versionsnummern mitteilen!

Bin echt dankbar für Eure Hilfe!

Achimi


Rayydar
Generalspammarschall
Beiträge: 11.790


01.09.2005 23:11
Version 1.00 oder 1.02 Zitat · antworten
Sorry, ich verstehe dein Problem nicht ganz.

Eine ältere Version als 1.00 hat es nie gegeben.
Die Versionnummer der aktuellen Installation sieht man m.W. oben im Hauptbildschirm direkt nach dem Starten des Spiels - bzw in der GUI97.TXT ziemlich weit unten.

Wenn du also v1.02 hast, ist die 'Grundausstattung' OK.
Bei v1.00 lässt du halt den 1.02-Patch drüberlaufen.
Bloß bei 1.01 hättest du ein Problem.

Patches und vieles mehr kannst du hier runterladen:
http://www.rayy.de/raiders/pages/RayyFrames2D.html


Gerd
Oberst d. Fernschreiber
Beiträge: 2.760


02.09.2005 10:18
Version 1.00 oder 1.02 Zitat · antworten
Ich habe es auch nicht ganz verstanden.
Wenn du die damalige Datei nicht gesoeichert hast ist es doch egal, es sei denn du hast jetzt alles gelöscht und kannst das Spiel gar nicht installieren. Da kann auch kein Update helfen.
Ich hoffe also für dich das Rayy da Recht behält und es nur ein Flüchtigkeitsfegler ist.


Achimi

09.09.2005 23:52
Version 1.00 oder 1.02 Zitat · antworten
Hallo und vielen Dank!
Kann leider jetzt erst antworten, da mal wieder keine Zeit!
Habe tatsächlich 1.00 konnte aber aus welchen Gründen auch immer leider nicht den Patch benutzen. Habe alles runtergeschmissen und nur die Version 1 installiert und schwups hat es funktioniert! Nehme an, daß ich zu viele verschiedene Versionen installiert hatte! OK Problem gelöst und los gehts!
Danke nochmals!
Achim


Rayydar
Generalspammarschall
Beiträge: 11.790


10.09.2005 11:13
Version 1.00 oder 1.02 Zitat · antworten
Du solltest aber noch mal die 1.02 installieren. Denn 1.00 hat viele schlimme Bugs, die einem auf die Dauer das Spiel vermiesen.


Raiders-PG-Forum » Sonstige PG3D-Themen » Sonstige PG3D-Themen » Version 1.00 oder 1.02
   

  PBEM-Liga für PG3D und viele weitere Spiele: »Panzerliga.de« *** Internationales PG-Forum: »JP's Panzers« (engl.) *** Internationales OG-Forum: »Open General Forums« (engl.)  

Xobor Ein Kostenloses Forum von Xobor.de
Einfach ein Forum erstellen
Datenschutz