Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 


Forum Übersicht | Suche | Registrieren | Login | Online? | Mitglieder | Landkarte | Globale Map | FAQ
Sie können sich hier anmelden
Dieses Thema hat 7 Antworten
und wurde 679 mal aufgerufen
Bei Antworten informieren
Raiders-PG-Forum » Equipment & Patches » Equipment & Patches » Absturz mit der Version 2.90 Sortierung: Alte Beiträge zuerst  
Skorpman66
Schreibstubenhengst
Beiträge: 73

14.10.2009 22:58
Absturz mit der Version 2.90 Zitat · antworten

Hallo,

hoffe, ich habe den richtigen Bereich für meine Nachfrage?

seit ich die version 2.90 installiert habe, verabschiedet sich mein pg ständig während des spielens..:-( zuletzt bei der neuen version tunis für 2.90. Ich bekomme dann die frage gestellt, ob der problembericht gesendet werden soll.. Leider habe ich es nicht auf die Reihe bekommen, ihn zu kopieren , um ihn hier einstellen zu können :-( es heißt immer PG2UK220.EXE hat ein problem festgestellt und muss beendet werden.

system: xp home edition, sp 3, ati grafikkarte, amd prozessor..

vor installation version 2.90 keine probleme gehabt :-(

hat jemand ähnliche erfahrung gemacht, wenn ja, was kann man dagegen tun ?

Grüße
Bernd


Rayydar
Generalspammarschall
Beiträge: 11.447


14.10.2009 23:38
RE: Absturz mit der Version 2.90 Zitat · antworten

Dieser Bereich ist richtig - deine Logik leider falsch.
Denn bei mir und offenbar vielen anderen läuft PG mit dem RSF*2.90 reibungslos.
Wenn es bei einigen nicht läuft, kann es also nicht am RSF liegen.

1. Mögliche Fehlerursachen:

1.1: v2.90 hat erstmals über 2000 Einheiten. Ältere Versionen des UK-Patches (v1.x) kommen damit nicht klar.
Also bitte das PG2UK220.EXE plus alle amtlichen DLLs von der Downloadseite neu installieren!

1.2: Abstürze konnten und können immer durch deutsche Sonderzeichen in TXT-Files verursacht werden.
Ich habe GUI97, EQUIP97 und NAMES soeben daraufhin überprüft - absolut OK.
Ebenso das AmoTunis.txt.

1.3: Punkte oder sonstige 'schlechte Zeichen' im Ordnernamen? Siehe Downloadfenster!

Wenn alles nicht hilft, bitte einfach die gesamte PG-Installation kopieren!

Bitte auch genauer beschreiben, bei welcher Aktion PG abstürzt!
Der Windows-Problembericht nützt hier nix.


„Gott sei Dank gibt es mich.“ - Silvio Berlusconi, ein wahrer Bruder im Geiste der Bescheidenheit

U47
Nachschubgefreiter
Beiträge: 27

15.10.2009 13:47
RE: Absturz mit der Version 2.90 Zitat · antworten

Hallo Bernd,
nutzt Du das DxWnd4PG?? Falls ja, ändere mal die Einstellungen des DxWnd4PG.
Wie kann ich Dir jetzt nicht sagen, habe z.Zt. kein PC auf dem Pg3 läuft.
Hatte aber auch mitten im Spiel unerklärliche Abstürze. Programm neu gestartet, Szenario neu geladen dann lief´s wieder eine Zeit lang. Abhilfe schaffte wie schon erwähnt die Modifizierung der DxWnd4PG.
Gruß
U47


Skorpman66
Schreibstubenhengst
Beiträge: 73

15.10.2009 22:28
RE: Absturz mit der Version 2.90 Zitat · antworten

@ Hallo U 47

ja, ich benutze das dxwnd4pg.... es wäre schon hilfreich, würdest du mir deine modifikation dazu mal mitteilen können.

@ rayydar

sorry, ich habe ja nicht gesagt, dass die ursache an der version 2.90 liegt ... lediglich dass ich seitdem die abstürze habe... :-(

danke für die info, dass der "win-doof-fehlerbericht" nicht die ursachen für abstürze enthält...ich nahm das irrig an...

werde die pg2uk220.exe runterwerfen und neu installieren..

grüße bernd

Rayydar
Generalspammarschall
Beiträge: 11.447


15.10.2009 23:29
RE: Absturz mit der Version 2.90 Zitat · antworten


Hey Skorpman,

klar, 'seit der Installation von 2.90'. Bloß muss sich gleichzeitig etwas anderes geändert haben - nur an 2.90 kann es nicht liegen. Der Windoof-Fehlerbericht enthält natürlich die Absturzursachen - für Microsoft-Programmierer! Für Normalsterbliche ist der nicht verständlich. Wir müssen halt viel weiter vorher ansetzen.
Bisher hat das immer geklappt!

Anbei meine DxWnd4PG-Einstellungen. 'Emulate 256 color palette' sollte auch für XP aktiviert sein!


„Gott sei Dank gibt es mich.“ - Silvio Berlusconi, ein wahrer Bruder im Geiste der Bescheidenheit

Angefügte Bilder:
DxWnd4PG.jpg  
Rayydar
Generalspammarschall
Beiträge: 11.447


16.10.2009 14:20
RE: Absturz mit der Version 2.90 Zitat · antworten


Folgendes ist mir noch eingefallen:
Bei mir läuft PG mit den US-DLLs. Mag sein, dass die deutschen v1.02-DLLs nicht mehr als 2000 Einheiten im E-File verkraften. Probier mal http://www.rayy.de/raiders/download/PG2US-DLLs.zip -> PG-Hauptverzeichnis, Überschreiben: JA!


„Gott sei Dank gibt es mich.“ - Silvio Berlusconi, ein wahrer Bruder im Geiste der Bescheidenheit

Skorpman66
Schreibstubenhengst
Beiträge: 73

16.10.2009 17:33
RE: Absturz mit der Version 2.90 Zitat · antworten

Hallo Rayydar,

vielen dank erst einmal für deine Hinweise und links. ich habe gestern abend einfach mal PG2UK220.EXE plus alle amtlichen DLLs neu installiert und angefangen tunis erneut zu spielen.. habe aber erst 2 runden gespielt, wobei ich ich vorgabe geändert habe: alleierten per pc ,
bislang lief es fehlerfrei. ich bleibe am ball und berichte weiter..
sollte es nicht klappen, mache ich mit deinen vorschlägen weiter...

grüße bernd

Skorpman66
Schreibstubenhengst
Beiträge: 73

19.10.2009 17:50
RE: Absturz mit der Version 2.90 Zitat · antworten

Hallo Rayydar,

leider hat das neu installieren der pk2uk220.exe nichts gebracht. Abstürze mitten in Tunis nach wie vor.. Als Fehlermeldung bringt er nun, dass er irgendeinen "read" in pk2uk220.exe im Speicher nicht machen konnte..
ich werde nun mal die us-dll´s installieren...

grüße
skorpman

Zeitreise »»
Raiders-PG-Forum » Equipment & Patches » Equipment & Patches » Absturz mit der Version 2.90
   

  PBEM-Liga für PG3D und viele weitere Spiele: »Panzerliga.de« » Internationales PG-Forum: »JP's Panzers« (engl.)  

Xobor Ein Kostenloses Forum von Xobor.de
Einfach ein Forum erstellen