Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 


Forum Übersicht | Suche | Registrieren | Login | Online? | Mitglieder | Landkarte | Globale Map | FAQ
Sie können sich hier anmelden
Dieses Thema hat 6 Antworten
und wurde 1.064 mal aufgerufen
Bei Antworten informieren
Raiders-PG-Forum » Equipment & Patches » Equipment & Patches » Bitte das H-Patch benutzen!!! Sortierung: Alte Beiträge zuerst  
Rayydar
Generalspammarschall
Beiträge: 11.446


31.03.2004 17:11
Bitte das H-Patch benutzen!!! Zitat · antworten
Das H-Patch, der Nachfolger des G-Patches, ist jetzt verfügbar und Pflicht für alle Portalspieler (außer man bevorzugt weiterhin v1.02)!
Vor allem im kommenden 6. Portalturnier muss das H-Patch benutzt werden!
Also ladet es bitte runter, installiert und benutzt es (ruft pg2uk102H.exe auf), und zwar noch heute!

Download und weitere Infos:
http://www.rayy.de/raiders/pages/RayyFrames2D.html
Bitte folgt dem BESCHREIBUNGs-Link auf der Download-Seite!

Bitte informiert auch eure aktuellen Gegner und sonstige 'Kontaktpersonen' über das H-Patch!

Die Umrüstung lohnt sich, denn das erste 'H-Patch-Szenario' ist bereits in Arbeit.


Eiswolf
Literaturmajor
Beiträge: 1.073

31.03.2004 18:43
Bitte das H-Patch benutzen!!! Zitat · antworten
Hallo Rayydar,
wahrscheinlich habe ich was übersehen ,aber verstehe ich das richtig,dass die SSI-Files in das Hautverzeichnis zu entpacken sind und die SSI_Scen/KampFiles in das Unterverzeichnis Scenario gehören, während die Exe-datei praktisch die102g .exe Datei ersetzt ?
Gestartet wird der Spass dann über die 102h.exe und nicht mehr über die RSF.exe -Datei ?
Falls ich es nicht geschnallt haben sollte , sei gnädig ! Ehret das Alter oder so


Rayydar
Generalspammarschall
Beiträge: 11.446


31.03.2004 18:52
Bitte das H-Patch benutzen!!! Zitat · antworten
1. Da du ja das G-Patch samt allen Zusatzdateien schon installiert hattest, brauchst du die SSI-Files nicht erneut zu entpacken. Vergiss sie einfach.

2. Das pg2uk102H.exe ersetzt in der Tat das pg2uk102G.exe bzw. dessen Clon panzer3d_RSF.exe. Deshalb bitte auch die Desktop-Verknüpfung aktualisieren!


Eiswolf
Literaturmajor
Beiträge: 1.073

31.03.2004 18:57
Bitte das H-Patch benutzen!!! Zitat · antworten
Hallo Rayydar ,
Dank für die prompte und meinem Alter durchaus angemessene Anwort
Jetzt (schon ) habe ich es verstanden.


HPS
Forumsgrenadier
Beiträge: 264


03.04.2004 12:43
Bitte das H-Patch benutzen!!! Zitat · antworten
Dafür war es ja auch nicht all zu schwer, oder !?!?!?


Eiswolf
Literaturmajor
Beiträge: 1.073

03.04.2004 20:07
Bitte das H-Patch benutzen!!! Zitat · antworten
Jawoll , Herr Stabsfernschreiber !!


H-Patch »»
Raiders-PG-Forum » Equipment & Patches » Equipment & Patches » Bitte das H-Patch benutzen!!!
   

  PBEM-Liga für PG3D und viele weitere Spiele: »Panzerliga.de« » Internationales PG-Forum: »JP's Panzers« (engl.)  

Xobor Ein Kostenloses Forum von Xobor.de
Einfach ein Forum erstellen